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 Will try to touch on everything from 
equipment, software, and working at the 
telescope to image processing

 I don’t claim to have all the answers, or know 
all the “correct” techniques

 Image processing involves a lot of trial and 
error

 Remember that there’s always more than one 
way to skin a cat



 Much image processing effort is spent 
overcoming limitations in our equipment 
and/or imaging site

 Sometimes there’s only so much you can do!



 We have a lot of leeway in how the final image 
looks

 I try to bring out as much as I can without 
“crossing the line”

 My goal is for a “realistic” appearance that 
looks like a photograph



 Started shooting film in 1992

 It took until 1994 to get a system that was 
adequate for astrophotography and that 
performed reliably

 Most of my time has been spent using long 
focal length systems (~2800mm)

 Converted to CCD in 2003



 14” f/8 A&M Ritchey Chretien

 Astro-Physics 1200GTO mount

 SBIG STL11000M Camera

http://www.feraphotography.com/Rig.html


 Other telescopes used over the years:

 8” f/3.8 ASA Newtonian Astrograph

 4”  f/6.4 and f/8 Stellarvue Refractors

 6” f/8 Stellarvue Refractor

 4” f/8 William Optics Refractor

 12.5” f/9 Parallax Ritchey Chretien

 8” f/4.5 Newtonian

 Celestron C-11



 I have a home observatory located at 2300 feet 
elevation in the Sierra Foothills

 Sky is dark to the east (magnitude 6+)

 Significant sky glow to the west so I can shoot 
objects only as they are rising

 Seeing is mediocre – a good night is 2-2.5” –
with a lot of variability from shot to shot





 Lots of great choices today.

 Today’s  equipment actually works!

 Unfortunately, with quality comes cost.



 RC Optical Systems – top of the line Ritchey-
Chretiens.

 A&M (Astrotech Engineering, Italy) – High end 
RC’s that are much more affordable.

 Planewave Instruments – Relatively affordable 
Corrected Dall-Kirkham design that arguably out-
performs RC’s.

 Ceravolo – Dual-focal-length Corrected Dall-
Kirkham.

 Vixen – Very low cost corrected Cassegrain that, 
with some modifications, produces excellent 
images.



 Takahashi Refractors

 Televue Refractors

 Astro-Physics Refractors

 Stellarvue Refractors

 ASA Newtonian Astrographs



 Probably more important than the telescope.
 Quality today is incredible, but expensive.
 Make sure the mount can EASILY carry the weight of 

the scope and instrumentation.



 Bisque Paramount ME

 Astro-Physics

 Mountain Instruments

 Takahashi

 Mathis Instruments

 ASA



 SBIG

 Apogee

 Finger Lakes Instrumentation

 Starlight Express



 MaxIm/DL

 TheSky6 

 CCDSoft

 FocusMax

 CCDAutopilot



 CCDStack

 Adobe Photoshop CS

 Gradient Xterminator

 Focus Magic

 Noise Ninja

 Registar

 PixInsight LE





 Lots of little things need to all work properly

 Need to minimize the chances for things to go 
wrong

 The better your raw data the easier it is to 
process



 Need the basics of good collimation and good 
polar alignment

 Make sure the scope is well balanced on the 
mount (a little resistance is good)

 Give your optics time to cool down

 Avoid placing a heat source (e.g. your 
computer or you) under your line of sight

 Run a floor fan

 Run your telescope fans while shooting



 For Cassegrain-type scopes, use an off-axis 
guider

 Tighten everything securely

 Attach cables to the scope to avoid drag





 I take the same duration sub-exposures for 
each of the color filters

 Go as long as you can and take as many as you 
can

 Typical sub-exposures are 15-30 minutes each

 If I have time I’ll shoot color unbinned, 
otherwise bin 2x2

 Always dither your sub-exposures!

 Need to take darks, flats and biases



 Get a good electronic focuser

 Use an automated focusing program such as 
FocusMax – it’s free!



 Important that you get a good characterization 
of your system, called a V-Curve

 You need at least 8-12 good V-Curve runs to 
accurately characterize your system

 FocusMax will show you a table of the statistics 
it gathered for each run

 Delete the ones that deviate from the rest



 Choose a part of the image that has some faint 
stars

 Look for not only the highest brightness and 
lowest FWHM values, but also for when the 
faintest stars appear the tightest



 I use MaxIm/DL v4 to control the camera

 Try to use a guide exposure of at least a few 
seconds to even out seeing effects

 Use the Autoguider Calculator on CCDWare’s
web site to determine min and max move 
settings

 Bin the guide chip 2x2 or even 3x3 if the guide 
star is faint

 Lower the aggressiveness if seeing is bad



 CCDAutopilot

 CCD Commander

 ACP







 Create master Bias

 Create master Dark

 Create master Flats

 Calibrate light frames

 Debloom if necessary

 Upsample binned color frames if necessary

 Align light frames

 Normalize, Data Reject and Combine light 
frames



 Optionally deconvolve luminance

 Save FITS versions of deconvolved and non-
deconvolved image

 Tweak DDP parameters and save scaled 16-bit 
TIFF versions

 Combine R, G and B files into a color image

 Save FITS version

 Tweak DDP parameters and save scaled 16-bit 
version



 Open luminance in Photoshop

 Remove gradients if necessary

 Clean up artifacts if necessary

 Adjust Levels and Curves

 Save and close luminance



 Open color file in Photoshop

 Remove gradients if necessary

 Clean up artifacts if necessary

 Smooth color noise if necessary

 Adjust Levels and Curves

 Save color file



 Flatten color image

 Open luminance image and flatten

 Copy luminance and paste on top of color, 
creating a new layer

 Close luminance image (don’t save)

 Change blending mode of luminance layer to 
“Luminosity”

 Begin tweaking!



Phase 1: CCDStack



 Create a Master Bias

 Use Sigma Reject 
Mean as the combine 
method



 Create master Flats

 Subtract the Bias

 Use Sigma Combine 
Mean



 Create Master Dark

 Use Sigma Reject 
Mean



 Calibrate your light 
frames

 Choose the RMS 
option to adjust for 
minor temperature 
variations



 Upsample your binned color images using 
Bicubic B-Spline interpolation



 Highly recommend the CCDInspector plug-in

 Pick one image and align all your light frames 
to it

 Align images only once – each alignment 
process loses data







 On “Apply” tab, 
choose “Nearest 
Neighbor”

 Will keep stars the 
sharpest and allow 
the combine 
algorithm to clean 
things up



 Nothing is better for mosaics

 Always use a wide field shot – even a low res 
one you find on the internet – as a base

 It will adjust your mosaic panes to overlay the 
base image and register them perfectly



 Normalization

 Data Rejection

 Combination



 Choose Stack->Normalize->Control->Both

 Draw a box around a background area

 Draw a box around a non-saturated highlight 
area



 Use either STD Sigma Reject or Poisson

 I’ve generally had better luck with STD, but it 
likes to have a larger number of images

 Target a “top image %” of 1-2%

 CCDStack shows you all the rejected pixels

 You can manually reject areas that are not 
picked up by the algorithm



 Use either Mean or Sum

 Stan says the S/N is the same, so it doesn’t 
really matter which you choose



SINGLE FRAME MEAN-COMBINED



 CCDStack has a “live” DDP that allows you to 
see parameter changes instantly

 Once you have the image looking the way you 
want, drop the black point by 30-50 points to 
avoid clipping the blacks

 Save as a “scaled” 16-bit TIFF for Photoshop





 Use to tighten up stars and sharpen detail, 
especially in galaxies

 To tighten stars, use Positive Constraint and 
about 30-50 iterations

 To sharpen detail, perform a second, stronger 
decon with more iterations

 Any decon can “curdle” your background



 If you have very good S/N, to sharpen a galaxy 
try 200-300 iterations of Maximum Entropy

 This can enhance your detail, but you can also 
overdo it

 Maximum Entropy will destroy your stars!



 Save each version of your image (Strong, Mild  
and non-deconvolved) as a 32-bit FIT

 Use the “apply to all” option on the DDP 
screen to stretch each version identically

 Save each as a scaled 16-bit TIFF

 We will use the best of each version once we 
get into Photoshop



 Need to know the G2V balance for your 
telescope/filter/camera combination

 CCDAutopilot4 can do this for you 
automatically!

 To do it manually, center a G2V star that’s high 
in the sky

 See http://www.kellysky.net/artdraf7.htm for 
a small catalog of G2V stars



 Take a few short equal length images of the 
G2V star through each filter, making sure not 
to saturate the detector

 Use the measuring tool in MaxIm/DL to 
measure the “Intensity” of the star in each 
image

 Average the values for each filter



 Divide the Red value into the Green and take 
the inverse

 Do the same for the Blue 

 That’s it! You have your G2V weights

 Wr = 1/(R/G) = G/R

 Wg = 1

 Wb = 1/(B/G) = G/B



 The other item you need to create accurate 
color is the Extinction Factor, based on the 
altitude of your target

 Determine the average altitude of the target for 
each color

 Find the Extinction Factor multipliers available 
on the earlier web page or in The Handbook for 
Advanced Image Processing

 Multiply your G2V weights by the appropriate 
factors



 Open the Red, Green and Blue images in 
CCDStack

 Choose Color->Create, type in your corrected 
G2V ratios and click Create

 Select a small piece of the background so 
CCDStack can balance it

 Try increasing the saturation slider to 1.15 or 
1.20



 Apply DDP as with Luminance, again making 
sure to lower the black point to avoid clipping

 Save as a 16-bit TIFF

 Note that you can apply a light deconvolution
to the Red, Green and Blue files before 
combining to help match the RGB star sizes to 
your Luminance





Phase 2: Photoshop



 CALIBRATE YOUR MONITOR!!!

 I use a Gretag-Macbeth Eye One

 Spyder-2 is another popular choice

 Includes a hardware device that measures the 
output of your monitor

 Helps you set brightness and contrast to 
standardized values

 Creates an ICC profile that corrects the color



 Use a gentle hand with anything you do

 Avoid clipping the blacks at all costs

 Use Curves and Levels for most tonal 
adjustments

 Sky background should be 20-30, i.e. dark gray, 
not black

 Make non-destructive edits whenever possible

 Use Adjustment Layers and CAB Layers

 This allows you to undo changes and also 
apply them to parts of the image after the fact





 Used to take samples of a portion of your 
image

 Normally use a 3x3 average pixel sample

 A few special cases may call for a point source

 Use Shift-Click to place a sample point on your 
image (value displays in Info palette)

 Use Ctrl-Click when the Curves dialog is open 
to place points on the curve









 Alt-click to choose the sample point

 Click  and hold to “paint” the sample point 
onto a new spot

 Sample point moves relative to where you are 
“painting” 



 Like the Clone Stamp Tool, it is also used to 
repair imperfections by painting a sampled 
portion of the image to another spot

 It matches the texture, lighting, transparency 
and shading 

 Use the same technique of Alt-clicking to 
sample and then painting on the area to be 
repaired

 Set Mode to “Replace”



 Use to lighten portions of the image

 Use very sparingly

 I always set the strength very low (5%)

 Set the dropdown menu to “midtones” and use 
it on tiny faint background galaxies



 Use to darken portions of the image

 Use very sparingly

 Set strength very low (5%)

 Choose “shadows” from the dropdown to 
darken/emphasize dust lanes

 Choose “midtones” to try to recover blown out 
highlight areas – sometimes works on bright 
HII regions in galaxies (NGC 604 in M33 for 
example)



 Use to saturate or desaturate portions of the 
image

 My most common use is to desaturate spots 
that end up “overcooked” because of other 
processing effects



 I usually use Levels only to raise the black 
point of an image

 Always remember to leave some space below 
the left end of the histogram to avoid clipping 
the blacks



 Curves is your most powerful tonal adjustment 
tool



 Used for adjusting the saturation of an image, 
but there is a better way

 Also used for colorizing narrowband images



 A great way for 
increasing 
saturation while 
minimizing color 
noise

 Simply increase the 
“Color Intensity” 
slider



 Use Selective Color to make subjective color 
tweaks such as making reds more magenta, 
blues more cyan, etc.

 Also good for removing some kinds of color 
noise



 Here’s an example of adjusting the yellows in 
the core of a galaxy…



 You can also use Selective Color to lighten or darken a 
particular color by subtracting or adding “black”

 Can be good for bringing up faint blue arms in a galaxy



 Can be very effective 
on selected shots 
with faint nebulosity

 Also good for toning 
down very bright 
galaxy cores



 Always make your adjustments using layers

 This helps keep your edits non-destructive, i.e. 
easier to undo





 Use Adjustment Layers whenever Photoshop 
lets you



 Some operations cannot be done with 
Adjustment Layers

 Filters, some Adjustments, Tools

 Create a CAB (“Contains All Below”) Layer to 
make these edits

 Ctrl-Alt-Shift N E

 This creates a new layer that is a blend of all 
layers below it



 Many times you don’t want to make changes to 
the entire image

 Selections allow you to make changes to a 
portion of your image

 Photoshop gives you many ways to pick what 
you want to work on



 Most common selection tool is the free-form 
Lasso Tool

 Allows you to draw a curved line around what 
you want to select

 Always feather your selection so that 
adjustments will blend better

 For large selections (e.g. a whole galaxy), set 
the feather to 50-100 pixels



 Great for selecting things like the sky 
background

 Set sample size on the Eyedropper tool to 3x3

 Set Tolerance to around 5

 Click on the background

 It will select pixels similar to what you clicked 
on

 If you want to add to the selection, Shift-Click

 If you want to remove areas from the selection, 
Alt-Click



 Look for Color Range in the Select menu

 Allows you to make selections based on the 
color of the pixels

 Set Eyedropper sample size to point source

 Set Fuzziness as needed

 Zoom in and click on specific pixels

 Shift-Click to add to the selection



 Allow you to apply adjustments to specific 
parts of your image with complete control 
EASILY

 A Layer Mask in Photoshop is a grayscale 
image that is associated with each layer in the 
file

 White means that part of the layer is visible, 
while black means it is invisible

 Shades of gray allow some of the layer to show



 If you use a Selection Tool (e.g. Lasso), then 
create an Adjustment Layer, Photoshop will 
automatically turn the selection into a Layer 
Mask

 Layers that have Masks display a thumbnail 
image of the mask on the Layer palette





 You can see a Layer Mask directly by Alt-
clicking on the Layer Mask thumbnail



 Because Layer Masks are themselves grayscale 
images, you can manipulate them with 
Photoshop tools, adjustments and filters

 For example, you can “paint” on a black Layer 
Mask (which hides the layer) with a white 
paintbrush to make the corresponding part of 
the layer visible







 You open your stretched color image and it 
looks like this:



 Gradient XTerminator to the rescue!

 Photoshop plugin written by Russ Croman

 www.rc-astro.com

 An essential tool in your arsenal



 Set Eyedropper sample to 3x3

 Choose the Magic Wand tool

 Set Tolerance to 5

 Click on the sky background

 Shift-click on areas that the Wand missed to get 
the whole sky

 If the selection gets too close to your target, use 
the Lasso Tool to deselect the area you want 
(hold the Alt button while using the tool)



 Run the Gradient Xterminator filter





 RGB images are frequently polluted with color 
noise



 I use Noise Ninja

 Apply color noise 
reduction



 Take the time to go through the entire image 
and get rid of unwanted junk

 Use the Clone Tool (Rubber Stamp) at high 
opacity or the Healing Tool (Band-Aid)





 Choose the Clone (Rubber Stamp) Tool

 Set the mode to Color and opacity to 100%

 Clone the surrounding color onto the halo

 The halo will still be there, but it will be easier 
to clone out because its color now blends with 
the surrounding area





 Change the mode of the Rubber Stamp to 
Normal

 Drop the Opacity (50%?)

 Make sure Hardness is 0

 Clone out the halo

 You can also experiment with the Healing 
(Band-Aid) tool, which will do a better job of 
preserving the texture





 Try Curves to darken the reflection



 An unwanted side effect of all this is that the 
repaired area can end up looking smoother 
than the surrounding area

 Try adding some noise!





BEFORE AFTER



 This is how I’ve always done it, but maybe 
there’s a better way…

 Set the Healing Brush to “Replace” mode and 
just stamp out the halo

 Use the Clone tool with low opacity to keep the 
transition around the edge of the star smooth

 This technique is easier and preserves the 
texture better





 It’s tedious

 Good to do early in the process

 If you decide to reprocess your image and you 
performed cleanup at the end, you’ll have to 
redo it!



 Assume we have saved deconvolved and non-
deconvolved (plain) versions of our Luminance 
data

 Open both versions in Photoshop

 Select the deconvolved version (Ctrl-A), copy it 
to the clipboard (Ctrl-C) and close the file

 Paste it onto the plain version (Ctrl-V), creating 
a new layer

 Add a Layer Mask to the top layer by clicking 
Layer->Add Layer Mask->Hide All



 Click on the Layer Mask thumbnail to make it 
active

 Choose the Paintbrush tool and set the 
foreground color to White

 Paint on the screen where you want the 
deconvolved version to show through





 Open the color image and flatten it (Layer-
>Flatten Image)

 Increase saturation using Match Color

 Open the luminance image and flatten it

 Select the entire luminance image (Ctrl-A) and 
copy to the clipboard

 Close the luminance image

 Paste onto the color image, creating a new layer

 Change the Blending Mode of the new layer to 
“Luminosity”



 Sometimes the luminance layer can overpower 
the color and needs to be toned down

 With the luminance layer selected, create a 
Curves adjustment layer

 Click OK on the Curves dialog

 Hit Ctrl-G – this “clips” the Curves layer to the 
luminance layer just below it, so the 
adjustment applies only to that layer

 Re-open the Curves layer and make your 
changes, typically by pulling down on the 
middle of the curve





 I’ll use either Unsharp Mask, High Pass or 
Focus Magic

 Start by creating a CAB layer

 We will apply the sharpening filter to the new 
layer, then add a layer mask to restrict the 
effect to the areas we want to sharpen



 Open the Unsharp
Mask filter

 Set Amount low (20-
25%)

 Set Radius according 
to what you want to 
sharpen

 Set Threshold to 0



 Click OK to run the filter

 This has applied the filter to the entire image, 
which is likely not what we want

 Time for a layer mask!

 Click Layer->Add Layer Mask->Hide All

 Your sharpening effect will disappear, and a 
black layer mask thumbnail will show up on 
the sharpened layer





 Click on the layer mask thumbnail

 Choose the Brush Tool

 Set the foreground color to white

 Set the brush size to something around the size 
of the structures you’re working on

 If you’re working on small structures, set 
hardness to 50% or more, otherwise set to 0

 Set mode to normal

 Set opacity and flow to 50-100%



 Paint on the image in the places you want the 
sharpening to be visible

 If you accidentally affect a region you didn’t 
want, change the foreground color to black and 
paint over that area

 Typically want to avoid the stars



 Note that you can perform multiple passes 
with different radii to emphasize different 
structures in your image

 Done properly, this can give your image a 3-d 
effect

 You can increase the Unsharp Mask Amount to 
a higher value when working on bright areas 
that have a lot of fine detail



 Create a CAB layer

 Click Filter->Other-
>High Pass

 Image will turn gray

 Adjust the Radius until 
the structures you 
want to emphasize 
appear

 Click OK



 Change the blending mode of the High Pass 
layer to either Overlay (for a stronger effect) or 
Soft Light (for a weaker effect)

 Reduce the opacity of the layer to further 
reduce the effect if necessary

 As before, add a “Hide All” layer mask and 
paint where you want the filter to affect



 A third party tool that sharpens by applying a 
deconvolution algorithm

 Also can help repair slightly trailed stars

 Looks like it will be a worthwhile tool to have 
in the bag

 So far I like its effect better than the Unsharp
Mask or High Pass filters







 Open to interpretation

 Depending on where you look in the sky, the 
amount of blue extinction caused by dust can 
vary a lot

 You can choose to leave the color “as is” 
(galaxy will look yellow/red), or you can try to 
“correct” for it

 The “yellow core/blue arm” look of most 
galaxy images is the result of fiddling, but it 
isn’t as arbitrary as you might think



 An observation by 
Don Goldman and 
Chris Schur – the 
red, green and blue 
histograms of a 
galaxy image with 
no dust extinction 
are roughly equal



 A galaxy image taken 
through intervening 
dust will show the 
histogram skewed to 
the red



 With the galaxy selected, 
use Curves and Channel 
Mixer (to equalize the low 
point) to even out the 
histograms

 Curves adjustments 
typically involve cutting 
red and boosting blue

 Adjustments needed are 
usually pretty small



 This will start to bring out the blue arms and 
the pink H-II regions





 A subtle problem that can plague CCD images 
is green pixel noise

 There’s not much out there that’s green!

 Quickest way to get rid of it is to use PixInsight

 The “LE” version is free, but may not be 
available any more



 Choose Process->General->SCNR

 Choose “green” and click apply

 That’s it!



 To do the same thing (with more control) in 
Photoshop, use the Tony Hallas Green Pixel Gun

 Set the Eyedropper to a “point source” sample

 Use Select->Color Range to choose the green pixels

 Set fuzziness to around 40



 Use Selective Color to kill the greens by adding 
magenta



 You can also use Curves instead of Selective 
Color to make this adjustment

 Pull down the Green channel, then raise the 
RGB channel to compensate for the loss of 
brightness

 This technique takes some work, but it will get 
the job done



 Minimum Filter

 Curves on individual stars



 Create a CAB layer (Ctrl-Alt-Shift N E)

 Select the stars (use Select->Color Range with 
high fuzziness or hit Ctrl-Alt-Shift ~)

 Deselect any non-stars that might have been 
picked up

 Click Select->Modify->Expand and choose 4-6 
pixels

 Click Select->Feather and choose 2 pixels



 Choose Filter->Other->Minimum

 Set Radius to 1 pixel and click OK

 This will usually overdo it

 In the Layer palette, make sure the proper layer 
is selected and lower the Opacity to around 
75%

 This will back off the effect of the Minimum 
filter and help minimize artifacts



BEFORE AFTER





 Must be done 
carefully on one star 
at a time

 Clearly good only for 
a few big “problem” 
stars

 Choose the Elliptical 
selection tool and set 
the feather to around 
10 pixels

 Use the tool to select 
an area a little bigger 
than the star (i.e. 
include some sky)



 Ctrl-Click on the nearby sky background to place a 
point on the curve

 Pull down the curve above the background point



BEFORE AFTER





 What happens if you try to shoot M81 with a 
quarter moon up?



 Hitting it with Gradient XTerminator, PixInsight
LE green noise reduction (each multiple times), 
and Noise Ninja got it to this point



 After putting the LRGB together, increasing 
saturation, sharpening and adjusting contrast 
with levels and curves



 Some Selective Color and Curves adjustments 
to the color channels plus a saturation increase 
gets us here



 Finally, the core looked like it had a gradient 
from cyan to red running across it



 I created a CAB 
layer, selected 
the core with the 
Lasso (55 pixel 
feather) and used 
the Gradient tool 
in “color burn” 
mode, with red 
as the 
foreground color

 Choose 
“Foreground to 
Transparent”



 Draw a line from the cyan portion of the core to 
the red portion

 This will burn the cyan part with red (its 
opposite), eliminating the gradient

 Will probably take a bit of trial and error



 Here’s the end result – not great but not bad 
considering what I started with





 Adding H-alpha filtered data to emission 
nebula images can increase detail and contrast

 Not an easy process

 First thought is to use H-alpha image as 
luminance with a normal RGB

 H-alpha filtered stars are a lot smaller than 
RGB stars, leaving holes around the stars

 H-alpha data tends to overpower your color 
data, turning reds and pinks into the dreaded 
Salmon



 Yuck!



 Don’t use stars from the H-alpha data

 Tone down the H-alpha so that it doesn’t 
overpower the color



 Take a set of Luminance frames in addition to 
the Ha and RGB (as if you were going to make 
a regular LRGB)

 Open the H-alpha and Luminance images in 
Photoshop

 Copy the Luminance image on top of the H-
alpha image

 Change the blending mode of the Luminance 
layer to Lighten

 This should keep the H-alpha nebula detail and 
“turn on” the Luminance stars



H-ALPHA ONLY H-ALPHA + LUMINANCE



 Create a good LRGB image with strong, vibrant 
color



 Flatten your LRGB image

 Flatten your H-alpha/Luminance image and 
paste it on top of the LRGB

 Set the mode to Luminosity

 Create a Curves adjustment layer and click OK

 Hit Ctrl-G to clip it to the Ha/L Luminosity 
layer

 Open the Curves layer again and pull down 
the curve until the color again looks reasonable





 After some seasoning…





 Some galaxies, such as M33, have a huge 
amount of HII regions in the arms

 You can add H-alpha filtered data to a 
traditional LRGB exposure to highlight these 
regions



 Process your LRGB data as you normally 
would

 Colorize your H-alpha data using Clipping 
Masks



 Processed grayscale H-alpha image



 Use a Hue/Saturation Adjustment Layer to 
color it red



 Hydrogen emission isn’t pure red, it’s pink

 Need to add some blue and even a little green

 Create a copy of your background layer

 Add a Hue/Saturation Adjustment layer and 
“clip” it to the background layer copy by 
hitting Ctrl-G

 Use the Hue/Saturation layer to colorize the 
background copy blue



 Create a Layer Set 
and drag the two new 
layers into it

 Choose the layer set, 
change mode to 
Screen and opacity to 
between 15 and 20%

 Do the same to create 
a green layer set, 
setting opacity to 
between 5 and 10%



 You now have a colorized H-alpha image



 Copy your colorized H-alpha image to the 
clipboard (Ctrl-A Ctrl-C)

 Paste it onto your LRGB image, creating a new 
layer

 Set the mode of the H-alpha layer to Screen

 Add a “Hide All” layer mask

 Carefully paint onto the layer mask where you 
want the H-alpha to show through

 Use opacity of 50% on the paintbrush tool



BEFORE AFTER





 Some objects have such a huge dynamic range 
that you have to combine short and long 
exposures to reveal faint detail without 
blowing out the bright parts

 M42 is the classic example – the most famous 
object in the sky and one of the hardest to 
photograph

 This technique comes from Adam Block and 
appears on his instructional DVD set



LONG EXPOSURE SHORT EXPOSURE



 To shoot M42 I took a series of 15-minute 
exposures and 30-second exposures

 Process each series into a mean-combined 
master FITS file

 Open each file in CCDstack

 Make the long exposure the active image

 Normalize them using “manual”, “both”

 Choose approximately the same regions in the 
two images, making sure not to select any 
saturated areas



 The normalization process will boost the short 
exposure to match the intensity of the long 
exposure

 While still in the long exposure, choose Data 
Reject->Reject Range

 In this case I set the values to be 40,000 and 
900,000

 Click “Apply to This”

 This will pick up the core of M42 nicely, plus 
any blown out stars





 Choose Data Reject->Grow and enter a value of 
6 pixels

 Choose “Set Rejects to Missing Value”

 In the Image Manager, change the weight of 
the short exposure to .00001

 Choose Combine->Mean



 The end result is a seamless blend of the two 
images



 After performing the same procedure on the 
color and also blending a set of 60-second H-
alpha exposures into the luminance, I ended up 
with this…







 Flatten the image

 Resize the image

 Convert the image to sRGB color space

 Image->Mode->Convert to Profile

 Convert image to 8-bit

 Save as JPEG



 If you open your JPEG in a web browser it will 
look very different from how it looked in 
Photoshop

 Web browsers do not have any color 
management!

 You have to adjust the JPEG so that it displays 
properly in the non-color managed browser



 Open both the final version of your image and 
the JPEG version

 Tile the display so you can see both at the same 
time

 Make the JPEG the active image

 Click View->Proof Setup->Monitor RGB

 The JPEG will now look very close to what it 
looks like in the browser – lousy!





 Adjust the JPEG version to match the original

 I usually have to remove green, lower the 
contrast and brighten the background

 Save the adjusted JPEG

 It should look much more like the original 
when you view it in a browser





 Ken Crawford’s tutorials –
www.imagingdeepsky.com

 Adam Block’s instructional DVD series –
www.caelumobservatory.com

 Rob Gendler’s tutorials and articles –
www.robgendlerastropics.com

 Steve Cannistra’s articles –
www.starrywonders.com

 Photoshop Astronomy by Scott Ireland



 Web site: www.feraphotography.com

 Email: bob@zis.com

 Presentation is available at 
www.feraphotography.com/RTMC09.pdf



 This is not a competition

 Don’t be afraid to post your images to mailing 
lists – people will help!

 Your images don’t have to be “better than 
________’s”

 Have fun!




